DNS Record and Wildcard Cert issue Delays
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 20:28 UTC
Investigating
We are observing slow DNS updates for new records and wildcard cert issuance due to an ongoing issue with our upstream provider. We are working closely with them to resolve the issue as soon as possible.
Posted Jan 20, 2022 - 19:47 UTC
This incident affected: Certificates and DNS.