Investigating issues deploying Builds
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted May 18, 2023 - 00:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 00:08 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2023 - 21:44 UTC
Update
We are continuing to investigate this issue.
Posted May 17, 2023 - 21:36 UTC
Investigating
We are investigating issues with an upstream provider impacting failed builds.
Posted May 17, 2023 - 21:33 UTC
This incident affected: Build & Deploy (Builds) and Edge Functions.