Elevated EDGE_FUNCTION_INVOCATION_TIMEOUT Errors

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Dec 12, 2023 - 05:02 UTC

Monitoring

Our upstream provider rolled out a fix. EDGE_FUNCTION_INVOCATION_TIMEOUT rates are down. We are continuing to monitor the results.
Posted Dec 12, 2023 - 04:34 UTC

Identified

The issue has been identified. We are working with our upstream provider to resolve this. We will provide updates as soon as they become available.
Posted Dec 12, 2023 - 03:40 UTC

Investigating

We are currently investigating elevated EDGE_FUNCTION_INVOCATION_TIMEOUT errors. We are working with our upstream provider to resolve this. We will provide updates as soon as they become available.
Posted Dec 12, 2023 - 03:36 UTC
This incident affected: Edge Functions.