Delayed Builds and Logs
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jan 25, 2022 - 05:12 UTC
Monitoring
The resolution has been implemented and the backlog has fully processed. We are monitoring the results.
Posted Jan 25, 2022 - 05:01 UTC
Update
A resolution has been implemented and the backlog is now processing.
Posted Jan 25, 2022 - 03:30 UTC
Identified
The issue has been identified and a resolution is in progress.
Posted Jan 25, 2022 - 02:59 UTC
Investigating
We are currently investigating reports of missing or delayed logs in the IAD1 region. We will provide a further update when available.
Posted Jan 25, 2022 - 02:44 UTC
This incident affected: Build & Deploy (Builds) and Logs, Log Drains.