Builds failing in CLE1 region
Incident Report for Vercel
Resolved
This incident has now been resolved. Builds that were affected by this incident have been automatically cancelled and will need to be manually redeployed.
Posted Aug 03, 2022 - 16:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2022 - 15:39 UTC
Investigating
We are investigating reports of builds failing in the CLE1 region. These builds may show in the queued state. We will share updates as they become available.
Posted Aug 03, 2022 - 15:22 UTC
This incident affected: Builds.