Build Pipeline Degradation
Incident Report for Vercel
Resolved
The incident has been resolved and new builds are deploying as normal.
Posted Dec 07, 2022 - 10:58 UTC
Monitoring
Queues have recovered and builds are no longer experiencing elevated queuing times.
Posted Dec 07, 2022 - 09:46 UTC
Investigating
We are currently investigating reports of builds not being triggered by Git commits.
Posted Dec 07, 2022 - 09:25 UTC
This incident affected: Build & Deploy (Builds).