Delayed Builds and Logs
Incident Report for Vercel
Resolved
All systems normal.
Posted Jan 07, 2021 - 22:49 UTC
Monitoring
The issue with elevated build queue processing and log delivery times has been resolved and the backlog is being processed. We are continuing to monitor.
Posted Jan 07, 2021 - 21:56 UTC
Investigating
We are currently investigating reports of delays for builds and the delivery of logs in the PDX1 region due to an issue with an upstream provider. We will provide a further update when available.
Posted Jan 07, 2021 - 21:04 UTC
This incident affected: API, Logs, Dashboard (Dashboard), Build & Deploy (Builds), and Edge Network (PDX1 - Portland, West US).