Delayed Build Processing
Incident Report for Vercel
Resolved
All systems normal.
Posted Aug 13, 2021 - 04:47 UTC
Monitoring
The issue with elevated build queue processing times has been fixed and the backlog has been processed. We are continuing to monitor.
Posted Aug 13, 2021 - 03:46 UTC
Update
We are continuing to investigate this issue.
Posted Aug 13, 2021 - 03:19 UTC
Investigating
We are currently investigating elevated build queue processing times for a small number of customers. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Aug 13, 2021 - 03:17 UTC
This incident affected: Builds and CI/CD (Git Integrations).