AI SDK and Next.js Learn are unable to sign in to Vercel

Incident Report for Vercel

Resolved

The incident has been resolved, and sign in is possible again.
Posted Oct 10, 2025 - 03:10 UTC

Identified

The issue has been identified, and a fix is being implemented.
Posted Oct 10, 2025 - 02:44 UTC

Investigating

We're currently investigating an issue where https://ai-sdk.dev/ and https://nextjs.org/learn/dashboard-app are unable to sign in with Vercel.
Posted Oct 10, 2025 - 02:37 UTC