Increased Error Rates within Build Pipeline and Serverless Functions
Incident Report for Vercel
Resolved
All systems normal.
Posted Dec 15, 2021 - 16:31 UTC
Monitoring
The issue with error rates associated with our Build pipeline and Serverless Functions has been resolved and the backlog has been processed. We are continuing to monitor.
Posted Dec 15, 2021 - 16:20 UTC
Investigating
We are currently investigating reports of elevated error rates associated with our build pipeline and serverless functions. We will share updates as they become available.
Posted Dec 15, 2021 - 15:12 UTC
This incident affected: Build & Deploy (Builds) and Serverless Functions.