Intermittent GitHub Login Issues Due to Rate Limit Errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 11:33 UTC
Investigating
The initial fix has not resolved the problem. We are continuing to investigate the issue.
Posted Jul 19, 2023 - 16:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 12:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2023 - 12:08 UTC
Update
We are seeing rate limit errors and are continuing to investigate.
Posted Jul 18, 2023 - 16:45 UTC
Investigating
We are currently investigating this issue.
Posted Jul 18, 2023 - 15:53 UTC
This incident affected: Dashboard (Dashboard).