Vercel KV Connectivity Issues - Global eu-central-1
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 09:51 UTC
Investigating
Our upstream provider Upstash is investigating reports of degraded performance in the `eu-central-1` region.

The link to the incident via Upstash: https://status.upstash.com/incidents/27331wbrcll2
Posted Mar 12, 2024 - 09:44 UTC
This incident affected: Storage (KV).