Elevated error rates for deploying serverless functions
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 15:30 UTC
Investigating
We are investigating elevated error rates for deploying serverless functions, resulting in some builds failing. We will continue to update and share our findings as they become available.
Posted Jul 15, 2024 - 15:10 UTC
This incident affected: Build & Deploy (Builds).