Delayed Build Processing
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 20:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 20:01 UTC
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 20:01 UTC
Investigating
We are currently investigating elevated build queue processing times for a small number of customers. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Jan 18, 2023 - 19:45 UTC
This incident affected: Build & Deploy (Builds).