Delays delivering log drains

Incident Report for Vercel

Resolved

This incident has been resolved. Log drain delivery has recovered and remaining delayed deliveries have been processed.
Posted Aug 06, 2026 - 18:29 UTC

Monitoring

Log drain delivery has recovered. We are monitoring while remaining delayed deliveries are processed.
Posted Aug 06, 2026 - 18:19 UTC

Update

We are beginning to see recovery and continue to work on the issue. We will provide updates as they become available.
Posted Aug 06, 2026 - 17:48 UTC

Identified

We've identified the issue and are working on a fix. We will provide updates as they become available.
Posted Aug 06, 2026 - 17:06 UTC

Update

We continue to investigate this issue and will provide updates as they become available.
Posted Aug 06, 2026 - 16:58 UTC

Investigating

We've identified an issue causing delays in log drain delivery. We are investigating and will provide updates as they become available.
Posted Aug 06, 2026 - 16:37 UTC
This incident affected: Observability (Drains).