Elevated API and Dashboard Error Rates
Incident Report for Vercel
Resolved
All systems normal.
Posted Oct 01, 2021 - 15:49 UTC
Update
The issue impacting the Vercel Dashboard, API, and certain Deployments has been mitigated. We are continuing to monitor.
Posted Oct 01, 2021 - 15:32 UTC
Investigating
We are currently investigating reports of elevated error rates on the Vercel Dashboard and API which is impacting a number of existing deployments and live traffic. We will share updates as they become available.
Posted Oct 01, 2021 - 14:46 UTC
This incident affected: Dashboard (Dashboard) and Build & Deploy (Builds).