Elevated API and Dashboard Error Rates
Incident Report for Vercel
Resolved
All systems normal.
Posted Nov 05, 2021 - 11:31 UTC
Monitoring
The issue with elevated error rates on the Vercel Dashboard and API has been resolved. We are continuing to monitor.
Posted Nov 05, 2021 - 11:18 UTC
Investigating
We are currently investigating reports of elevated error rates on the Vercel Dashboard and API. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Nov 05, 2021 - 11:00 UTC
This incident affected: API and Dashboard.