Elevated timeouts due to incorrect Serverless Function execution limit validation
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jul 21, 2023 - 21:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2023 - 21:35 UTC
Investigating
We are currently investigating elevated build errors due to incorrect Serverless Function execution limit validation.
Posted Jul 21, 2023 - 20:53 UTC
This incident affected: Build & Deploy (Builds) and Serverless Functions.