Integration Configurations Not Visible on Dashboard
Incident Report for Vercel
Resolved
All systems normal.
Posted Oct 19, 2020 - 20:46 UTC
Monitoring
The issue with integration configurations not appearing for certain customers has been resolved. We are continuing to monitor.
Posted Oct 19, 2020 - 20:23 UTC
Investigating
We are currently investigating integration configurations not appearing for certain customers. We will share updates as they become available.
Posted Oct 19, 2020 - 18:04 UTC
This incident affected: Dashboard (Dashboard).