Unable to add domain to Preview Environments
Incident Report for Vercel
Resolved
We have released a fix and the issue has been resolved.
Posted Jan 30, 2025 - 20:30 UTC
Identified
We are currently deploying a fix for this issue. The impact is limited to Preview Environments at this time.
Posted Jan 30, 2025 - 20:11 UTC
Investigating
We are currently investigating this issue as it is impacting Preview environments only at this time.
Posted Jan 30, 2025 - 19:58 UTC
This incident affected: Dashboard (Dashboard).