GitHub Deployment and API Errors
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 22:01 UTC
Investigating
Due to a problem with GitHub, we are currently experiencing delayed deployments made with Vercel for GitHub. For more information, see the GitHub status: https://www.githubstatus.com/incidents/ljhhhw2tplqp

In the meantime, you can still use the Vercel CLI to deploy: https://vercel.com/docs/cli
Posted Aug 15, 2023 - 17:49 UTC
This incident affected: CI/CD (Git Integrations).