New container functions are failing

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 18:34 UTC

Monitoring

We have deployed a fix. Newly deployed container functions are working as expected.
Posted Aug 20, 2026 - 18:23 UTC

Identified

We've identified an issue where newly deployed container functions may return 5XX errors.

Customers can use a previously working container function deployment as a temporary mitigation. We are working on a fix and will provide additional updates as they become available.
Posted Aug 20, 2026 - 17:46 UTC
This incident affected: Functions.