Normal traffic routing has been fully restored for the arn1 region (Stockholm).
Posted Feb 14, 2025 - 05:54 UTC
Update
We are beginning to restore normal traffic routing to the arn1 region (Stockholm).
Posted Feb 14, 2025 - 04:14 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2025 - 03:36 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2025 - 02:13 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2025 - 01:34 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2025 - 00:17 UTC
Investigating
We’re currently investigating increased request latency in arn1 (Stockholm) region. End-users near this region may be experiencing degraded performance due to the increased latency, as we’re now rerouting traffic to another closest region.
Posted Feb 13, 2025 - 23:49 UTC
This incident affected: Build & Deploy (Builds) and Edge Network (ARN1 - Stockholm, Sweden).