Elevated Traffic Error Rates
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 04:53 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2022 - 03:42 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 30, 2022 - 03:39 UTC
Monitoring
The issue causing elevated error rates for traffic has been resolved. We are continuing to monitor.
Posted Nov 30, 2022 - 03:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2022 - 03:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2022 - 03:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2022 - 03:05 UTC
Identified
We are currently investigating elevated error rates for traffic in multiple regions. Deployments may see 404 "DEPLOYMENT_NOT_FOUND" errors. We will provide a further update when available.
Posted Nov 30, 2022 - 03:03 UTC
This incident affected: Edge Network (ARN1 - Stockholm, Sweden, CDG1 - Paris, France, Europe, CLE1 - Cleveland, East US, CPT1 - Cape Town, South Africa, DUB1 - Dublin, Ireland, GRU1 - São Paulo, Brazil, HKG1 - Hong Kong, HND1 - Tokyo, Japan, ICN1 - Seoul, South Korea, LHR1 - London, UK, PDX1 - Portland, West US, SFO1 - San Francisco, CA, USA, SYD1 - Sydney, Australia).