Elevated build queue times for Hobby customers
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Nov 11, 2023 - 05:03 UTC
Monitoring
Build queues for Hobby customers are recovering and we're continuing to monitor the results.
Posted Nov 11, 2023 - 03:56 UTC
Investigating
We are currently investigating elevated build queue processing times for a small number of Hobby customers. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Nov 11, 2023 - 03:29 UTC
This incident affected: Build & Deploy (Builds).