Issues accessing Documentation, Guides, and Support Forms

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 13:47 UTC

Update

We are continuing to investigate this issue.
Posted Aug 05, 2025 - 13:10 UTC

Update

We are continuing to investigate this issue.
Posted Aug 05, 2025 - 13:09 UTC

Investigating

We are investigating reports of 404 errors when trying to access our documentation, guides, or the support form.
Posted Aug 05, 2025 - 13:08 UTC
This incident affected: Dashboard (Dashboard).