Intermittent empty 200 responses on ISR pages
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Jun 25, 2024 - 01:58 UTC
Monitoring
We have observed reports of rare, intermittent ISR responses with a status code of 200 containing no content.

We have identified the issue related to a change in our functions infrastructure and the change has been reverted.

We have automatically deployed a resolution to the issue. If you experience this again, please reach out to Vercel Support.
Posted Jun 24, 2024 - 19:07 UTC
This incident affected: Build & Deploy (Builds).