Elevated Dashboard Errors
Incident Report for Vercel
Resolved
All systems normal.
Posted Oct 05, 2022 - 15:57 UTC
Monitoring
The issue with elevated error rates on the Vercel Dashboard has been resolved. We are continuing to monitor.
Posted Oct 05, 2022 - 15:04 UTC
Investigating
We are currently investigating reports of elevated error rates on the Vercel Dashboard. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Oct 05, 2022 - 14:47 UTC
This incident affected: Dashboard.