Deployment logs not available for some customers
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 02:46 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. Additionally, we are actively processing backlogged logs.
Posted Nov 07, 2023 - 23:40 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 07, 2023 - 23:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2023 - 22:23 UTC
Investigating
We are currently investigating deployment logs not being available for some customers.
Posted Nov 07, 2023 - 21:57 UTC
This incident affected: Logs.