Errors In Region FRA1
Incident Report for Vercel
Resolved
All systems normal.
Posted Jan 17, 2022 - 13:16 UTC
Monitoring
A mitigation has been pushed and we are no longer seeing elevated timeouts in the FRA1 region. We are continuing to monitor.
Posted Jan 17, 2022 - 12:59 UTC
Update
We continue to investigate elevated timeouts in the FRA1 region with our upstream providers.
Posted Jan 17, 2022 - 12:22 UTC
Update
We continue to investigate elevated timeouts in the FRA1 region with our upstream providers.
Posted Jan 17, 2022 - 11:44 UTC
Investigating
We are currently investigating elevated timeouts for traffic in the FRA1 region.
Posted Jan 17, 2022 - 11:11 UTC
This incident affected: Edge Network (FRA1 - Frankfurt, Germany, Europe).