Delayed Builds
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Mar 31, 2022 - 01:35 UTC
Monitoring
Delayed builds were reported in CLE1 at 5:36 PM PT. The incident was identified immediately and a fix implemented at 6:08 PM PT. We are monitoring recovery.
Posted Mar 31, 2022 - 01:25 UTC
This incident affected: Build & Deploy (Builds).