Elevated Functions Invocation Errors in DUB1 (Dublin, Ireland) Region

Incident Report for Vercel

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 20:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 08, 2026 - 19:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 19:36 UTC

Update

We're continuing to work on a fix. In the meantime, deployments with multiple function regions or failover regions are being rerouted to the nearest healthy region.

If your project uses only the dub1 function region, you can switch to the nearest region, lhr1, and redeploy to mitigate the issue.
Posted Jun 08, 2026 - 19:04 UTC

Identified

The issue has been identified and a fix is being implemented.

A small number of requests may have seen elevated error rates in function invocations during this period.
Posted Jun 08, 2026 - 18:57 UTC
This incident affected: Functions.