Delayed Firewall Observability Data

Incident Report for Vercel

Resolved

The cause of this issue has been resolved. We are working to recover data on a subset of requests from 21:58-22:50 UTC.
Posted Feb 13, 2026 - 02:56 UTC

Update

The cause of this issue has been resolved. We are working to recover data on a subset of requests from 21:58-22:50 UTC.
Posted Feb 13, 2026 - 01:52 UTC

Monitoring

The issue with delayed firewall observability data has been identified. New data has recovered and old data may be delayed.
Posted Feb 12, 2026 - 22:59 UTC

Investigating

We are investigating delays in firewall observability appearing on the dashboard. We will provide additional updates as they become available.
Posted Feb 12, 2026 - 22:41 UTC
This incident affected: Dashboard (Dashboard) and Firewall.