Delayed Build and Realtime Request Logs
Incident Report for Vercel
Resolved
All systems normal.
Posted Oct 04, 2021 - 18:21 UTC
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 16:49 UTC
Update
We are observing delays in deployment and build logs. We are working with our upstream providers to remediate the situation.
Posted Oct 04, 2021 - 16:49 UTC
Investigating
We are currently investigating reports of delayed build and realtime request logs. We will provide a further update when available.
Posted Oct 04, 2021 - 16:46 UTC
This incident affected: Logs.