Delayed Build Processing
Incident Report for Vercel
Resolved
This incident has been resolved.
Posted Mar 29, 2022 - 19:45 UTC
Identified
The issue has been identified and queued builds are currently being processed.
Posted Mar 29, 2022 - 17:54 UTC
Investigating
We are currently investigating elevated build queue processing times for a number of customers. Existing deployments and live traffic are not affected by this issue. We will share updates as they become available.
Posted Mar 29, 2022 - 17:00 UTC
This incident affected: Build & Deploy (Builds).