Build Pipeline Degradation

Incident Report for Vercel

Resolved

The incident has been resolved and new builds are deploying as normal.
Posted Nov 30, 2022 - 10:33 UTC

Monitoring

We have investigated reports of builds not being triggered. The issue has been mitigated and we are currently monitoring.
Posted Nov 30, 2022 - 09:42 UTC
This incident affected: Build & Deploy (Builds).