Issue with Support Center
Incident Report for Vercel
Resolved
This incident has been resolved.

Cases created during the incident are being processed and restored. No action is required for customers who contacted our support team via email during the incident.
Posted Aug 09, 2023 - 03:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 03:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2023 - 02:42 UTC
Investigating
We’re currently investigating an issue with an upstream provider affecting the ability to create a new support case via Support Center: https://vercel.com/docs/concepts/dashboard-features/support-center

Customers may not be able to create new cases at this moment.
Posted Aug 09, 2023 - 02:36 UTC
This incident affected: Dashboard (Support Center).